Informacje o tym pliku Pomocy

Ten plik Pomocy zawiera informacje, które pomogą rozwiązać najczęściej występujące problemy związane z używaniem programu Windows Media Player. Te same informacje są wyświetlane po kliknięciu przycisku Więcej informacji w komunikacie o błędzie.

U dołu każdego tematu znajduje się łącze Pomoc w sieci Web. Kliknięcie tego łącza spowoduje wyświetlenie nowych informacji dotyczących błędu, jeśli nowe informacje są dostępne. Do korzystania z Pomocy w sieci Web niezbędne jest połączenie z siecią Internet.

Przeglądanie dodatkowych informacji o określonym błędzie

  • Na karcie Wyszukaj należy wprowadzić słowa kluczowe lub identyfikator komunikatu o błędzie (na przykład 0xC00D0BC2), a następnie kliknąć przycisk Lista tematów.

obrazek „Uwaga” Uwaga

  • Podczas wyszukiwana według identyfikatora komunikatu o błędzie, konieczne jest wprowadzenie całego identyfikatora, łącznie z prefiksem „0x”.
© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0x80040241: Program Windows Media Player nie obsługuje tego typu pliku

Plik, który próbowano odtworzyć, może nie być obsługiwany przez program Windows Media Player. Typy plików (formaty) obsługiwane przez program Windows Media Player zostały wymienione w poniższej tabeli.

Typ pliku (format) | Rozszerzenie nazwy pliku
Dysk CD z muzyką (audio CD) | cda
Audio Interchange File Format (AIFF) | .aif, .aifc i .aiff
Pliki audio i wideo pakietu Windows Media | .asf, .asx, .wax, .wm, .wma, .wmd, .wmp, .wmv, .wmx, .wpl i .wvx
Pliki audio i wideo systemu Windows | .avi i .wav
Karnacje programu Windows Media Player | wmz
Moving Picture Experts Group (MPEG) | .mpeg, .mpg, .m1v, .mp2, .mpa, .mpe, .mp2v* i .mpv2
Musical Instrument Digital Interface (MIDI) | .mid, .midi i .rmi
AU (UNIX) | .au i .snd
MP3 | .mp3 i .m3u
Wideo DVD | vob
Macromedia Flash | swf

*Aby możliwe było odtwarzanie plików .mp2v, w komputerze musi być zainstalowany programowy lub sprzętowy dekoder DVD.

Jeżeli typ pliku, który próbowano odtworzyć, znajduje się na liście, plik mógł zostać zakodowany przy użyciu kodera-dekodera, który nie jest obsługiwany przez program Windows Media Player. W takim przypadku program Windows Media Player nie może odtworzyć pliku.

obrazek „Uwaga” Uwagi

  • Aby odtwarzać dyski DVD, należy mieć stację dysków DVD-ROM oraz zainstalowany na komputerze programowy lub sprzętowy dekoder DVD. Jeśli nie zainstalowano zgodnego dekodera DVD, polecenia, opcje oraz regulatory związane z dyskami DVD nie są wyświetlane w odtwarzaczu i nie można odtwarzać dysków DVD. Domyślnie, system Windows nie zawiera dekodera DVD. Więcej informacji na temat dekoderów DVD zawiera Pomoc systemu Windows.
  • Odtwarzanie dysków DVD dostępne jest tylko w wybranych wersjach systemu Windows.

Identyfikator błędu = 0x80040241, Identyfikator warunku = 0x00000000

Pomoc w sieci Web


0x80040255: Program Windows Media Player nie obsługuje tego typu pliku

Plik, który próbowano odtworzyć, może nie być obsługiwany przez program Windows Media Player. Typy plików (formaty) obsługiwane przez program Windows Media Player zostały wymienione w poniższej tabeli.

Typ pliku (format) | Rozszerzenie nazwy pliku
Dysk CD z muzyką (audio CD) | cda
Audio Interchange File Format (AIFF) | .aif, .aifc i .aiff
Pliki audio i wideo pakietu Windows Media | .asf, .asx, .wax, .wm, .wma, .wmd, .wmp, .wmv, .wmx, .wpl i .wvx
Pliki audio i wideo systemu Windows | .avi i .wav
Karnacje programu Windows Media Player | wmz
Moving Picture Experts Group (MPEG) | .mpeg, .mpg, .m1v, .mp2, .mpa, .mpe, .mp2v* i .mpv2
Musical Instrument Digital Interface (MIDI) | .mid, .midi i .rmi
AU (UNIX) | .au i .snd
MP3 | .mp3 i .m3u
Wideo DVD | vob
Macromedia Flash | swf

*Aby możliwe było odtwarzanie plików .mp2v, w komputerze musi być zainstalowany programowy lub sprzętowy dekoder DVD.

Jeżeli typ pliku, który próbowano odtworzyć, znajduje się na liście, plik mógł zostać zakodowany przy użyciu kodera-dekodera, który nie jest obsługiwany przez program Windows Media Player. W takim przypadku program Windows Media Player nie może odtworzyć pliku.

obrazek „Uwaga” Uwagi

  • Aby odtwarzać dyski DVD, należy mieć zainstalowany na komputerze stację dysków DVD-ROM oraz programowy lub sprzętowy dekoder DVD. Jeśli zgodny dekoder DVD nie jest zainstalowany, polecenia, opcje i regulatory związane z odtwarzaniem dysków DVD nie są wyświetlane w odtwarzaczu i nie można odtwarzać dysków DVD. Domyślnie system Windows nie zawiera dekodera DVD. Więcej informacji na temat dekoderów DVD zawiera Pomoc systemu Windows.
  • Odtwarzanie dysków DVD dostępne jest tylko w wybranych wersjach systemu Windows.

Identyfikator błędu = 0x80040255, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0x80041002: Nie można znaleźć licencji dla tego pliku

Program Windows Media Player nie może znaleźć licencji dla tego pliku. Licencja mogła zostać usunięta lub jest uszkodzona. Jeżeli dostępne są kopie zapasowe licencji, można przywrócić licencję, a następnie spróbować ponownie odtworzyć plik. Jeżeli kopie zapasowe licencji nie są dostępne, należy uzyskać nową licencję dla tej zawartości. Jeżeli potrzebujesz licencji dla skopiowanej ścieżki CD, należy skopiować ścieżkę ponownie. Jeżeli potrzebujesz licencji dla pliku pobranego z sieci Internet, należy przejść do strony sieci Web, z której pobrano plik i ponownie pobrać plik.

Więcej informacji na temat wykonywania kopii zapasowej i przywracania licencji zawiera Pomoc programu Windows Media Player.

Identyfikator błędu = 0x80041002, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0x8007001F: Nie można wykonać żądanej operacji

Program Windows Media Player nie może wykonać żądanej operacji. Ten komunikat o błędzie może wystąpić z jednego z poniższych powodów:

  • Wystąpił problem ze sprzętem komputera. Na przykład dysk twardy może być uszkodzony, odłączony lub niesformatowany.
  • Plik, który próbowano odtworzyć, jest przesyłany strumieniowo z tego samego komputera, na którym zainstalowane są usługi Windows Media Services. Aby możliwe było odtworzenie pliku, program Windows Media Player musi być zainstalowany na innym komputerze niż ten, na którym zainstalowano usługi Windows Media Services.

Identyfikator błędu = 0x8007001F, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0x800704CF: Nie można znaleźć pliku

Program Windows Media Player nie może znaleźć pliku. Jeśli w oknie dialogowym Otwieranie adresu URL wpisano adres URL, należy się upewnić, że nazwa pliku jest wpisana prawidłowo oraz ścieżka do pliku jest prawidłowa, a następnie spróbować ponownie.

Jeśli klinięto łącze na stronie sieci Web, łącze może być nieprawidłowe.

Identyfikator błędu = 0x800704CF, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0x800C000D: Określony protokół nie jest obsługiwany

Program Windows Media Player nie obsługuje protokołu, za pomocą którego próbowano uzyskać dostęp do pliku. Jeżeli ten komunikat o błędzie został wyświetlony po kliknięciu łącza na stronie sieci Web, łącze może być nieprawidłowe. Jeżeli ten komunikat o błędzie został wyświetlony po wpisaniu adresu internetowego, należy upewnić się, że używany protokół jest obsługiwany przez program Windows Media Player, a następnie spróbować ponownie.

Lista obsługiwanych protokołów wraz z poprawnymi składniami znajduje się poniżej:

  • mms://serwer/nazwa_pliku (na przykład plik z rozszerzeniem .wma, .wmv, .asf lub .mp3)
  • http://serwer/nazwa_pliku
  • mms://serwer/sami.asf?SAMI=http://serwer/sami/sami_demo.smi (plik SAMI)

Jeżeli program Windows Media Player obsługuje dany protokół, a nadal nie można odtworzyć zawartości, należy się upewnić, że konfiguracja programu umożliwia używanie wszystkich obsługiwanych protokołów.

Konfigurowanie ustawień protokołu

  1. W menu Narzędzia kliknij pozycję Opcje, a następnie kliknij kartę Sieć.
  2. W obszarze Protokoły przesyłania strumieniowego zaznacz pola wyboru przy wszystkich protokołach.

obrazek „Uwaga” Uwaga

  • Obsługiwane protokoły służą wyłącznie do strumieniowego przesyłania cyfrowych plików multimedialnych. Program Windows Media Player nie może pełnić funkcji przeglądarki.

Identyfikator błędu = 0x800C000D, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D000F: Brak dostępnych połączeń na serwerze

Program Windows Media Player nie może połączyć się z serwerem, na którym znajduje się plik do odtworzenia, ponieważ serwer nie zezwala na nawiązywanie dodatkowych połączeń. Należy ponowić próbę odtworzenia pliku później.

Identyfikator błędu = 0xC00D000F, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D001F: Nie można znaleźć pliku

Program Windows Media Player nie może znaleźć pliku. Jeśli w oknie dialogowym Otwieranie adresu URL wpisano adres URL, należy się upewnić, że nazwa pliku jest wpisana prawidłowo oraz ścieżka do pliku jest prawidłowa, a następnie spróbować ponownie.

Jeśli klinięto łącze na stronie sieci Web, łącze może być nieprawidłowe.

Identyfikator błędu = 0xC00D001F, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D07F1: Ta sieć może nie być skonfigurowana do obsługi połączeń emisji na żywo

Program Windows Media Player próbował połączyć się z emisją na żywo i nie otrzymał odpowiedzi w ciągu 20 sekund. W związku z tym program anulował próbę połączenia. Zwykle oznacza to, że:

  • Sieć nie została skonfigurowana do obsługi połączeń multiemisyjnych.
  • Emisja na żywo, z którą próbowano się połączyć, została zakończona.

Połączenia telefoniczne nie obsługują tego typu emisji.

Identyfikator błędu = 0xC00D07F1, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D07F2: Ta sieć może nie być skonfigurowana do obsługi połączeń emisji na żywo

Program Windows Media Player próbował połączyć się z emisją na żywo i nie otrzymał odpowiedzi w ciągu 20 sekund. W związku z tym program anulował próbę połączenia. Zwykle oznacza to, że:

  • Sieć nie została skonfigurowana do obsługi połączeń multiemisyjnych.
  • Emisja na żywo, z którą próbowano się połączyć, została zakończona.

Połączenia telefoniczne nie obsługują tego typu emisji.

Identyfikator błędu = 0xC00D07F2, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D0BC1 Nie można wykonać żądanej operacji

Program Windows Media Player nie może wykonać żądanej operacji. Ten komunikat o błędzie może wystąpić z jednego z poniższych powodów:

  • Licencja powiązana z plikiem nie zezwala na tę operację.
  • Próbowano odtworzyć plik .DVR-MS, który jest chroniony. Program Personal Video Recorder (PVR) w systemie Windows XP Media Center Edition może na przykład tworzyć takie pliki, jeśli źródło zawartości oznaczyło zawartość jako chronioną. Chroniony plik .DVR-MS może być odtwarzany tylko na komputerze, na którym został nagrany.

Identyfikator błędu = 0xC00D0BC1, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D0BC2: Nie można odtworzyć pliku

Program Windows Media Player nie może odtworzyć pliku, ponieważ na komputerze nie zainstalowano wymaganego kodera-dekodera audio. Ten komunikat o błędzie może wystąpić z jednego z następujących powodów:

  • Odtwarzacz nie jest skonfigurowany, aby automatycznie pobierać kodery-dekodery. Aby skonfigurować odtwarzacz do automatycznego pobierania koderów-dekoderów, w menu Narzędzia należy kliknąć polecenie Opcje, kliknąć kartę Odtwarzacz, a następnie zaznaczyć pole wyboru Pobierz kodery-dekodery automatycznie.
  • Żądany koder-dekoder nie jest dostępny na serwerze koderów-dekoderów.

Identyfikator błędu = 0xC00D0BC2, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D0BC8: Nie można odtworzyć pliku

Program Windows Media Player nie może odtworzyć pliku, ponieważ na komputerze nie zainstalowano wymaganego kodera-dekodera video. Ten komunikat o błędzie może wystąpić z jednego z następujących powodów:

  • Odtwarzacz nie jest skonfigurowany, aby automatycznie pobierać kodery-dekodery. Aby skonfigurować odtwarzacz do automatycznego pobierania koderów-dekoderów, w menu Narzędzia należy kliknąć polecenie Opcje, kliknąć kartę Odtwarzacz, a następnie zaznaczyć pole wyboru Pobierz kodery-dekodery automatycznie.
  • Żądany koder-dekoder nie jest dostępny na serwerze koderów-dekoderów.

Identyfikator błędu = 0xC00D0BC8, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D0BCE: Nie można kopiować plików na zapisywalny dysk

Program Windows Media Player nie może kopiować na dyski CD plików 8-bitowych. Pliki takie należy najpierw przekonwertować na pliki 16-bitowe o częstotliwości 44 kHz. Można to zrobić za pomocą Rejestratora dźwięku firmy Microsoft. Więcej informacji na temat korzystania z Rejestratora dźwięku zawiera Pomoc systemu Windows.

Identyfikator błędu = 0xC00D0BCE, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D0FA3: Program Windows Media Player nie obsługuje tego typu pliku

Plik, który próbowano odtworzyć, może nie być obsługiwany przez program Windows Media Player. Typy plików (formaty) obsługiwane przez program Windows Media Player zostały wymienione w poniższej tabeli.

Typ pliku (format) | Rozszerzenie nazwy pliku
Dysk CD z muzyką (audio CD) | cda
Audio Interchange File Format (AIFF) | .aif, .aifc i .aiff
Pliki audio i wideo pakietu Windows Media | .asf, .asx, .wax, .wm, .wma, .wmd, .wmp, .wmv, .wmx, .wpl i .wvx
Pliki audio i wideo systemu Windows | .avi i .wav
Karnacje programu Windows Media Player | wmz
Moving Picture Experts Group (MPEG) | .mpeg, .mpg, .m1v, .mp2, .mpa, .mpe, .mp2v* i .mpv2
Musical Instrument Digital Interface (MIDI) | .mid, .midi i .rmi
AU (UNIX) | .au i .snd
MP3 | .mp3 i .m3u
Wideo DVD | vob
Macromedia Flash | swf

*Aby możliwe było odtwarzanie plików .mp2v, w komputerze musi być zainstalowany programowy lub sprzętowy dekoder DVD.

Jeżeli typ pliku, który próbowano odtworzyć, znajduje się na liście, plik mógł zostać zakodowany przy użyciu kodera-dekodera, który nie jest obsługiwany przez program Windows Media Player. W takim przypadku program Windows Media Player nie może odtworzyć pliku.

obrazek „Uwaga” Uwagi

  • Aby odtwarzać dyski DVD, należy mieć stację dysków DVD-ROM oraz programowy lub sprzętowy dekoder DVD zainstalowany na komputerze. Jeśli zgodny dekoder DVD nie jest zainstalowany, polecenia, opcje i regulatory związane z odtwarzaniem dysków DVD nie są wyświetlane w odtwarzaczu i nie można odtwarzać dysków DVD. Domyślnie system Windows nie zawiera dekodera DVD. Więcej informacji na temat dekoderów DVD zawiera Pomoc systemu Windows.
  • Odtwarzanie dysków DVD dostępne jest tylko w wybranych wersjach systemu Windows.

Identyfikator błędu = 0xC00D0FA3, Identyfikator warunku = 0x00000003

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D0FA4: Nie można odtwarzać dysku CD, korzystając z odtwarzania cyfrowego

Program Windows Media Player nie może odtwarzać dysku CD, korzystając z odtwarzania cyfrowego. Odtwarzacz automatycznie przełączył napęd CD-ROM w tryb odtwarzania analogowego. Aby przełączyć z powrotem w tryb odtwarzania cyfrowego należy skorzystać z karty Urządzenia.

Aby włączyć cyfrowe odtwarzanie dysków CD

  1. Z menu Narzędzia wybierz polecenie Opcje, a następnie kliknij kartę Urządzenia.
  2. Kliknij dwukrotnie napęd CD-ROM, a następnie w obszarze Odtwarzanie kliknij polecenie Cyfrowe.

Identyfikator błędu = 0xC00D0FA4, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D0FAA: Nie można kopiować plików

Program Windows Media Player nie może skopiować pliku, ponieważ na komputerze nie zainstalowano zgodnego kodera MP3. Należy zainstalować zgodny koder MP3 lub wybrać inny format dla ścieżek kopiowanych z dysków CD (na przykład Windows Media Audio).

Aby uzyskać koder MP3 (znany także jako dodatek MP3 Creation Pack), przejdź do strony Windows Media Technologies w witrynie sieci Web firmy Microsoft.

Aby wybrać format ścieżek kopiowanych z dysków CD

  1. Z menu Narzędzia wybierz polecenie Opcje, a następnie kliknij kartę Kopiuj utwór muzyczny.
  2. Z listy formatów plików wybierz format, który będzie używany.

Identyfikator błędu = 0xC00D0FAA, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D0FAB: Używanie korekcji błędów dysków CD

Jeżeli włączona jest opcja korekcji błędów, program Windows Media Player może odtwarzać niektóre dyski CD zawierające drobne usterki.

Włączanie korekcji błędów

  1. Z menu Narzędzia wybierz polecenie Opcje.
  2. Kliknij kartę Urządzenia, wybierz stację dysków CD-ROM, a następnie kliknij przycisk Właściwości.
  3. Na karcie Audio, w obszarze Odtwarzanie zaznacz pole wyboru Użyj korekcji błędów, a następnie kliknij przycisk OK.

obrazek „Uwaga” Uwaga

  • Włączenie korekcji błędów może powodować przeskoki podczas odtwarzania dysków audio CD.

Identyfikator błędu = 0xC00D0FAB, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D0FB0: Dyski audio CD nie zostaną poprawnie skopiowane

Istnieje konflikt ustawień stacji dysków CD-ROM. W programie Windows Media Player stacja dysków CD-ROM jest ustawiona na kopiowanie analogowe. W Menedżerze urządzeń stacja dysków CD-ROM jest ustawiona na cyfrowe audio CD. Aby możliwe było kopiowanie analogowe, w obu przypadkach muszą być wybrane ustawienia analogowe. W przeciwnym razie dźwięk nie zostanie skopiowany.

Zmiana ustawienia stacji dysków CD-ROM na analogowe w Menedżerze urządzeń

  1. Otwórz Menedżera urządzeń, kliknij prawym przyciskiem myszy stację dysków CD-ROM, a następnie wybierz pozycję Właściwości.
  2. Kliknij kartę Właściwości.
  3. Usuń zaznaczenie pola wyboru Włącz dźwięk cyfrowy CD dla tego urządzenia CD-ROM.

obrazek „Uwaga” Uwaga

  • Więcej informacji na temat korzystania z Menedżera urządzeń znajduje się w Pomocy systemu Windows.

Identyfikator błędu = 0xC00D0FB0, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D0FB2: Nie można odtwarzać dysku CD, korzystając z odtwarzania cyfrowego

Program Windows Media Player nie może odtwarzać dysku CD, korzystając z odtwarzania cyfrowego. Odtwarzacz automatycznie przełączył napęd CD-ROM w tryb odtwarzania analogowego. Aby przełączyć z powrotem w tryb odtwarzania cyfrowego należy skorzystać z karty Urządzenia.

Aby włączyć cyfrowe odtwarzanie dysków CD

  1. Z menu Narzędzia wybierz polecenie Opcje, a następnie kliknij kartę Urządzenia.
  2. Kliknij dwukrotnie napęd CD-ROM, a następnie w obszarze Odtwarzanie kliknij polecenie Cyfrowe.

Identyfikator błędu = 0xC00D0FB2, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D0FB3: Nie można odtwarzać dysku CD, korzystając z odtwarzania cyfrowego

Program Windows Media Player nie może odtwarzać dysku CD, korzystając z odtwarzania cyfrowego. Odtwarzacz automatycznie przełączył napęd CD-ROM w tryb odtwarzania analogowego. Aby przełączyć z powrotem w tryb odtwarzania cyfrowego należy skorzystać z karty Urządzenia.

Aby włączyć cyfrowe odtwarzanie dysków CD

  1. Z menu Narzędzia wybierz polecenie Opcje, a następnie kliknij kartę Urządzenia.
  2. Kliknij dwukrotnie napęd CD-ROM, a następnie w obszarze Odtwarzanie kliknij polecenie Cyfrowe.

Identyfikator błędu = 0xC00D0FB3, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D0FCD: Określanie minimalnego rozmiaru plików przechowywanych w Bibliotece multimediów

Podczas wyszukiwania na komputerze plików multimedialnych w celu dodania ich do Biblioteki multimediów, program Windows Media Player domyślnie pomija bardzo małe pliki. Jeżeli pliki takie mają być uwzględniane w procesie wyszukiwania, należy zmienić minimalny wymagany rozmiar plików audio i wideo.

Określanie minimalnego rozmiaru plików dodawanych do Biblioteki multimediów

  1. W menu Narzędzia kliknij polecenie Opcje, a następnie polecenie Biblioteka multimediów.
  2. W polu Pliki audio liczba KB wpisz rozmiar najmniejszego pliku audio, jaki ma być dodawany do Biblioteki multimediów.
  3. W polu Pliki wideo liczba KB wpisz rozmiar najmniejszego pliku wideo, jaki ma być dodawany do Biblioteki multimediów.

Identyfikator błędu = 0xC00D0FCD, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D0FD6: Uszkodzony lub niezgodny dodatek

Program Windows Media Player nie został prawidłowo zamknięty. Uszkodzony lub niezgodny dodatek mógł spowodować wystąpienie tego problemu. Jako środek ostrożności wszystkie dodatki firm trzecich zostały wyłączone.

Jeśli włączono dodatki firm trzecich, a odtwarzacz nadal niespodziewanie jest zamykany, zalecane jest znalezienie uszkodzonego lub niezgodnego dodatku i usunięcie go.

Aby rozwiązać problemy z dodatkami (podstawowe)

  1. W menu Narzędzia wskaż polecenie Dodatki, a następnie kliknij każdy dodatek, obok którego wyświetlany jest znacznik wyboru.

    Spowoduje to wyłączenie dodatków firm trzecich.

  2. W menu Narzędzia wskaż polecenie Dodatki, a następnie wybierz jeden z dodatków.

    Spowoduje to włączenie dodatku.

  3. Odtwórz zawartość, która była odtwarzana podczas nieoczekiwanego zamknięcia odtwarzacza.
  4. Wykonaj jedną z poniższych czynności:
    • Jeśli odtwarzacz jest nieoczekiwanie zamykany, w menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kartę Dodatki. Zaznacz ostatnio włączony dodatek i kliknij przycisk Usuń.
    • Jeśli odtwarzacz nie jest nieoczekiwanie zamykany, włącz inny dodatek i powtarzaj kroki 3 i 4 do momentu znalezienia uszkodzonego lub niezgodnego dodatku.

Jeśli poprzednia procedura nie rozwiązała problemu, uszkodzonym lub niezgodnym dodatkiem może być dodatek cyfrowego przetwarzania sygnałów (DSP) lub renderowania. Ponieważ takich dodatków nie można całkowicie wyłączyć, to w celu rozwiązania problemu należy je usunąć. Przed usunięciem dodatku należy sprawdzić, czy będzie go można później zainstalować ponownie (dodać).

Aby rozwiązać problemy z dodatkami DSP i renderowania (zaawansowane)

  1. W menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kartę Dodatki.
  2. Na liście Kategoria kliknij pozycję Procesor DSP wideo, zaznacz wszystkie dodatki wyświetlane na liście Procesor DSP wideo (prawe okienko), a następnie kliknij przycisk Usuń.
  3. Powtórz te czynności dla kategorii Procesor DSP audio, Inny procesor DSP i Moduł renderowania.

    Spowoduje to usunięcie wszystkich dodatków DSP i renderowania firm trzecich.

  4. Kliknij przycisk Dodaj, zaznacz dodatek DSP lub renderowania, który zostanie zainstalowany, a następnie kliknij przycisk Otwórz.
  5. W menu Narzędzia wskaż polecenie Dodatki i sprawdź, czy dodany dodatek jest zaznaczony (jest zaznaczony, jeśli obok jego nazwy wyświetlany jest znacznik wyboru). Jeśli nie jest zaznaczony, kliknij dodatek, aby go zaznaczyć.

    W tym menu nie są wyświetlane dodatki renderowania, ponieważ są one zawsze włączone.

  6. Odtwórz zawartość, która używa dodanego dodatku.

    Aby sprawdzić, czy zawartość używa dodanego dodatku, na karcie Dodatki, na liście Kategoria kliknij typ dodanego dodatku i na liście dodatków (prawe okienko) sprawdź, czy po jego nazwie jest wyświetlany napis (załadowano).

    W przypadku dodatków DSP, w menu Narzędzia również wskaż polecenie Dodatki i sprawdź, czy dodany dodatek jest zaznaczony.

    Jeśli napis (załadowano) nie jest wyświetlany po nazwie dodatku, odtwarzaj inną część zawartości, dopóki napis nie będzie wyświetlany.

  7. Wykonaj jedną z następujących czynności:
    • Jeśli odtwarzacz jest nieoczekiwanie zamykany, w menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kartę Dodatki. Zaznacz ostatnio dodany dodatek i kliknij przycisk Usuń.
    • Jeśli odtwarzacz nie jest nieoczekiwanie zamykany, włącz inny dodatek i powtarzaj kroki od 4 do 6 do momentu znalezienia uszkodzonego lub niezgodnego dodatku.

obrazek „Uwaga” Uwaga

  • Aby dodawać lub usuwać dodatki, należy zalogować się na komputerze przy użyciu konta użytkownika, które umożliwia instalowanie programów (na przykład konto należące do grupy Administratorzy lub Użytkownicy zaawansowani). Aby uzyskać więcej informacji dotyczących kont użytkowników, zobacz Pomoc systemu Windows.

Identyfikator błędu = 0xC00D0FD6, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D0FD9: Nie znaleziono wybranego dodatku

Dodatek jest to składnik, który modyfikuje funkcjonalność lub wygląd programu Windows Media Player. Wizualizacje i efekty dźwiękowe, takie jak normalizacja, są przykładami dodatków. Odtwarzacz domyślnie zawiera kilka dodatków; jednak można dodawać inne dodatki utworzone przez firmę Microsoft lub inne firmy.

Ten komunikat został wyświetlony, ponieważ odtwarzacz nie znalazł wybranego dodatku. Ta sytuacja może wystąpić, jeśli dodatek nie został poprawnie dodany lub usunięty z odtwarza. Odtwarzacz podejmie próbę usunięcia brakującego dodatku z listy, więc ten komunikat nie będzie wyświetlany w przyszłości. Aby można było używać tego dodatku, należy do zainstalować (dodać) ponownie.

Aby uzyskać informacje dotyczące dodawania dodatków, zobacz Pomoc programu Windows Media Player.

Identyfikator błędu = 0xC00D0FD9, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D1057: Nie można odtworzyć części pliku

Program Windows Media Player nie może odtworzyć części wybranej zawartości, ponieważ wymaga ona kodera-dekodera, który nie został pobrany na ten komputer lub kodera-dekodera nieobsługiwanego przez program Windows Media Player.

Domyślnie program Windows Media Player pobiera automatycznie kodery-dekodery niezbędne do odtworzenia danego pliku. Pojawienie się tego komunikatu może oznaczać, że funkcja automatycznego pobierania koderów-dekoderów została wyłączona.

Włączanie automatycznego pobierania koderów-dekoderów

  1. W menu Narzędzia kliknij polecenie Opcje.
  2. Na karcie Odtwarzacz, w obszarze Aktualizacje automatyczne zaznacz pole wyboru Pobierz kodery-dekodery automatycznie (jeżeli nie jest jeszcze zaznaczone).

Po ukończeniu wykonywania tej procedury należy ponowić próbę odtworzenia pliku. Jeżeli w dalszym ciągu brakuje części pliku audio lub wideo podczas odtwarzania pliku, część ta może wymagać kodera-dekodera, który nie jest obsługiwany przez program Windows Media Player.

obrazek „Uwaga” Uwaga

  • Aby zakończyć tę procedurę, użytkownik musi być zalogowany jako administrator lub członek grupy Administratorzy.

Identyfikator błędu = 0xC00D1057, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D106A: Nie można odtworzyć wybranej listy

transparent programu Windows Media Player

0xC00D106A: Nie można odtworzyć wybranej listy.

Wybrana lista odtwarzania (plik pakietu Windows Media z rozszerzeniem asx) wymaga nowszej wersji programu Windows Media Player. Należy sprawdzić, czy w witrynie sieci Web firmy Microsoft jest dostępna nowsza wersja programu, a następnie zainstalować tę wersję odtwarzacza. Ewentualnie w odtwarzaczu, w menu Pomoc, można kliknąć pozycję Sprawdź, czy są aktualizacje odtwarzacza, a następnie postępować zgodnie z instrukcjami wyświetlanymi na ekranie.

Bez przeprowadzenia aktualizacji programu Windows Media Player lub jego składników odtworzenie listy nie będzie możliwe.

Identyfikator błędu = 0xC00D106A, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D1074: Nie można odtworzyć pliku

Program Windows Media Player nie może odtworzyć pliku, ponieważ powiązana lista odtwarzania metapliku Windows Media nie zawiera żadnych pozycji.

Metaplik to plik, który zawiera informacje o innych plikach. Lista odtwarzania metapliku Windows Media, plik z rozszerzeniem .asx, .wax, .wmx lub .wvx może być użyty do poinstruowania odtwarzacza, aby odtwarzał grupę cyfrowych plików multimedialnych w określonym porządku. Metapliki są zazwyczaj tworzone przez dostawcę zawartości, takiego jak internetowa stacja radiowa.

Po utworzeniu metapliku należy sprawdzić, czy zawiera elementy. Informacje na temat tworzenia prawidłowych metaplików znaleźć można w pakiecie Windows Media Player Software Development Kit (SDK) w witrynie sieci Web firmy Microsoft.

Identyfikator błędu = 0xC00D1074, Identyfikator warunku= 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D1076: Nie można odtworzyć pliku

Program Windows Media Player nie może odtworzyć pliku, ponieważ powiązana lista odtwarzania metapliku Windows Media zawiera zbyt wiele zagnieżdżonych list odtwarzania. Zagnieżdżona lista odtwarzania zawiera następną listę odtwarzania, która z kolei może zawierać jeszcze jedną listę odtwarzania i tak dalej.

Metaplik jest to plik, który zawiera informacje o innych plikach. Lista odtwarzania metapliku Windows Media, która może mieć rozszerzenie .asx, .wax, .wmx lub .wvx, może służyć do poinstruowania odtwarzacza, aby odtwarzał grupę plików multimediów cyfrowych w określonej kolejności. Metapliki są zazwyczaj tworzone przez dostawców zawartości, takich jak internetowe stacje radiowe.

Po utworzeniu metapliku należy zmniejszyć poziom zagnieżdżenia. Informacje na temat tworzenia prawidłowych metaplików Windows Media można znaleźć w pakiecie Windows Media Player Software Development Kit (SDK) w witrynie sieci Web firmy Microsoft.

Identyfikator błędu = 0xC00D1076, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D1090: Nie można odtworzyć pliku

Program Windows Media Player nie może odtworzyć pliku, ponieważ powiązana lista odtwarzania metapliku Windows Media nie zawiera żadnych pozycji lub lista odtwarzania z jakiegoś powodu jest nieprawidłowa.

Metaplik jest to plik, który zawiera informacje o innych plikach. Lista odtwarzania metapliku Windows Media, która może mieć rozszerzenie .asx, .wax, .wmx lub .wvx, może służyć do poinstruowania odtwarzacza, aby odtwarzał grupę plików multimediów cyfrowych w określonej kolejności. Metapliki są zazwyczaj tworzone przez dostawców zawartości, takich jak internetowe stacje radiowe.

Jeśli utworzono metaplik, należy sprawdzić, czy zawiera elementy. Informacje na temat tworzenia prawidłowych metaplików Windows Media można znaleźć w pakiecie Windows Media Player Software Development Kit (SDK) w witrynie sieci Web firmy Microsoft.

Identyfikator błędu = 0xC00D1090, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D10B6: Nie można odtwarzać pozycji na liście odtwarzania

Program Windows Media Player nie może otworzyć niektórych lub wszystkich pozycji listy odtwarzania (pliku pakietu Windows Media z rozszerzeniem asx), ponieważ lista jest zagnieżdżona. Zagnieżdżona lista odtwarzania zawiera inną listę, która zawiera kolejną listę itd. Ostatnia lista (najbardziej zagnieżdżona) nie zawiera żadnych pozycji.

Jeśli utworzono listę odtwarzania, można usunąć najbardziej zagnieżdżoną listę odtwarzania lub dodać do niej pozycje, a następnie spróbować ponownie.

Jeśli ten komunikat o błędzie wystąpił po kliknięciu łącza na stronie sieci Web, to łącze może być nieprawidłowe.

Identyfikator błędu = 0xC00D10B6, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D10BA: Nie można znaleźć pliku

Program Windows Media Player nie może znaleźć pliku. Ten komunikat o błędzie wskazuje zazwyczaj, że łącze pozycji z Biblioteki multimediów do powiązanego z nim cyfrowego pliku multimediów jest uszkodzone. Pozycje w Bibliotece multimediów są łączami do cyfrowych plików multimediów, które są przechowywane na komputerze, dysku sieciowym, karcie pamięci, serwerze internetowym lub w innej lokalizacji. Łącza mogą być uszkodzone z następujących powodów:

  • Łącze do pliku tymczasowego z internetowej pamięci podręcznej (na przykład z folderu Tymczasowe pliki internetowe) zostało dodane do Biblioteki multimediów, a plik został później usunięty.
  • Łącze do cyfrowego pliku multimediów zostało dodane do Biblioteki multimediów, a plik został później usunięty.

Aby naprawić łącze

Należy wykonać jedną z następujących czynności:

  • Jeśli plik został usunięty lub przeniesiony, należy przywrócić go do pierwotnej lokalizacji.
  • Jeśli plik został przeniesiony, kliknij prawym przyciskiem myszy pozycję w Bibliotece multimediów, kliknij opcję Szczegóły błędu, a następnie wprowadź nową lokalizację pliku.

Aby usunąć łącze

Należy wykonać jedną z następujących czynności:

  • Kliknij prawym przyciskiem myszy pozycję w Bibliotece multimediów, kliknij opcję Szczegóły błędu, a następnie zaznacz pole wyboru Usuń plik z Biblioteki multimediów.
  • Kliknij prawym przyciskiem myszy pozycję w Bibliotece multimediów, a następnie kliknij opcję Usuń z biblioteki.

Identyfikator błędu = 0xC00D10BA, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D1104: Zmniejszanie przyspieszania wideo

Program Windows Media Player nie może odtworzyć strumienia wideo. Należy upewnić się, że ustawienia karty graficznej są prawidłowe, a następnie uruchomić ponownie komputer. Jeżeli nie spowoduje to rozwiązania problemu, należy spróbować zmniejszyć stopień przyspieszania wideo.

Zmniejszanie stopnia przyspieszania wideo

  1. Z menu Narzędzia wybierz polecenie Opcje.
  2. Kliknij kartę Wydajność, a następnie przesuń suwak Przyspieszanie wideo o jedno ustawienie w lewo (w kierunku pozycji Brak).

Identyfikator błędu = 0xC00D1104, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D1163: Wystąpił problem z cyfrowym zabezpieczeniem praw autorskich

transparent programu Windows Media Player

0xC00D1163: Wystąpił problem z cyfrowym zabezpieczeniem praw autorskich.

Dostępne jest narzędzie rozwiązywania problemów, ułatwiające usunięcie tego problemu. Aby usunąć ten problem, patrz sekcja dotycząca rozwiązywania problemów z DVD w Pomocy systemu Windows.

obrazek uwagi Uwagi

  • Aby odtwarzać dyski DVD, należy posiadać stację dysków DVD-ROM i programowy lub sprzętowy dekoder DVD zainstalowany na komputerze. Jeśli nie jest zainstalowany żaden zgodny dekoder DVD, polecenia związane z DVD, opcje i regulatory nie będą wyświetlane w odtwarzaczu i nie będzie można odtwarzać dysków DVD. Domyślnie, system Windows nie zawiera dekodera DVD. Więcej informacji na temat dekoderów DVD znaleźć można w Pomocy systemu.
  • Odtwarzanie DVD jest dostępne tylko w wybranych wersjach systemu Windows.

Identyfikator błędu = 0xC00D1163, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D1167: Wystąpił problem z zabezpieczeniem praw autorskich

transparent programu Windows Media Player

0xC00D1167: Wystąpił problem z zabezpieczeniem praw autorskich.

Program Windows Media Player nie może odtworzyć tego dysku DVD, ponieważ wystąpił problem podczas konfigurowania zabezpieczeń praw autorskich. Ten komunikat o błędzie może wystąpić z jednego z następujących powodów:

  • Oprogramowanie dekodera DVD musi zostać skonfigurowane. Jeśli na komputerze zainstalowany jest inny odtwarzacz DVD, należy odtworzyć dysk DVD za pomocą tego programu, a następnie spróbować ponownie odtworzyć dysk DVD w programie Windows Media Player.
  • Wystąpił problem podczas konfigurowania karty wideo. Uruchom ponownie komputer i spróbuj ponownie.

Dostępne jest narzędzie rozwiązywania problemów ułatwiające usunięcie tego problemu. Aby usunąć ten problem, patrz sekcja dotycząca rozwiązywania problemów z DVD w Pomocy systemu Windows.

obrazek uwagi Uwagi

  • Aby odtwarzać dyski DVD, należy posiadać stację dysków DVD-ROM i programowy lub sprzętowy dekoder DVD zainstalowany na komputerze. Jeśli nie jest zainstalowany żaden zgodny dekoder DVD, polecenia związane z DVD, opcje i regulatory nie będą wyświetlane w odtwarzaczu i nie będzie można odtwarzać dysków DVD. Domyślnie, system Windows nie zawiera dekodera DVD. Więcej informacji na temat dekoderów DVD znaleźć można w Pomocy systemu Windows.
  • Odtwarzanie DVD jest dostępne tylko w wybranych wersjach systemu Windows.

Identyfikator błędu = 0xC00D1167, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D1168: Region systemu nie jest zgodny z regionem dekodera

transparent programu Windows Media Player

0xC00D1168: Region systemu nie jest zgodny z regionem dekodera.

Dostępne jest narzędzie rozwiązywania problemów, ułatwiające usunięcie tego problemu. Aby usunąć ten problem, patrz sekcja dotycząca rozwiązywania problemów z DVD w Pomocy systemu Windows.

obrazek uwagi Uwagi

  • Aby odtwarzać dyski DVD, należy posiadać stację dysków DVD-ROM i programowy lub sprzętowy dekoder DVD zainstalowany na komputerze. Jeśli nie jest zainstalowany żaden zgodny dekoder DVD, polecenia związane z DVD, opcje i regulatory nie będą wyświetlane w odtwarzaczu i nie będzie można odtwarzać dysków DVD. Domyślnie, system Windows nie zawiera dekodera DVD. Więcej informacji na temat dekoderów DVD znaleźć można w Pomocy systemu Windows.
  • Odtwarzanie DVD jest dostępne tylko w wybranych wersjach systemu Windows.

Identyfikator błędu = 0xC00D1168, Identyfikator rozwiązania = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D116A: Nie można odtworzyć dysku wideo DVD

transparent programu Windows Media Player

0xC00D116A: Nie można odtworzyć dysku wideo DVD.

Dostępne jest narzędzie rozwiązywania problemów, które ułatwi usunięcie tego problemu. Aby usunąć ten problem, patrz sekcja dotycząca rozwiązywania problemów z DVD w Pomocy systemu Windows.

obrazek uwagi Uwagi

  • Aby odtwarzać dyski DVD, należy posiadać stację dysków DVD-ROM i programowy lub sprzętowy dekoder DVD zainstalowany na komputerze. Jeśli nie jest zainstalowany żaden zgodny dekoder DVD, polecenia związane z DVD, opcje i regulatory nie będą wyświetlane w odtwarzaczu i nie będzie można odtwarzać dysków DVD. Domyślnie, system Windows nie zawiera dekodera DVD. Więcej informacji na temat dekoderów DVD znaleźć można w Pomocy systemu Windows.
  • Odtwarzanie DVD jest dostępne tylko w wybranych wersjach systemu Windows.

Identyfikator błędu = 0xC00D116A, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D116B: Nie można odtworzyć dysku audio DVD

transparent programu Windows Media Player

0xC00D116B: Nie można odtworzyć dysku audio DVD.

Dostępne jest narzędzie rozwiązywania problemów, ułatwiające usunięcie tego problemu. Aby usunąć ten problem, patrz sekcja dotycząca rozwiązywania problemów z DVD w Pomocy systemu Windows.

obrazek uwagi Uwagi

  • Aby odtwarzać dyski DVD, należy posiadać stację dysków DVD-ROM i programowy lub sprzętowy dekoder DVD zainstalowany na komputerze. Jeśli nie jest zainstalowany żaden zgodny dekoder DVD, polecenia związane z DVD, opcje i regulatory nie będą wyświetlane w odtwarzaczu i nie będzie można odtwarzać dysków DVD. Domyślnie, system Windows nie zawiera dekodera DVD. Więcej informacji na temat dekoderów DVD znaleźć można w Pomocy systemu Windows.
  • Odtwarzanie DVD jest dostępne tylko w wybranych wersjach systemu Windows.

Identyfikator błędu = 0xC00D116B, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D116E: Nie można odtworzyć tej części dysku DVD

transparent programu Windows Media Player

0xC00D116E: Nie można odtworzyć tej części dysku DVD.

Segment, który próbowano odtworzyć, ma wyższą ocenę kontroli rodzicielskiej, niż ocena, do której oglądania użytkownik ma uprawnienia. Aby obejrzeć ten segment, należy zwrócić się do administratora o zmianę ustawień kontroli rodzicielskiej dla dysków DVD.

Więcej informacji o ustawieniach kontroli rodzicielskiej dla dysków DVD znajduje się w Pomocy programu Windows Media Player.

obrazek uwagi Uwagi

  • Aby odtwarzać dyski DVD, należy posiadać stację dysków DVD-ROM i programowy lub sprzętowy dekoder DVD zainstalowany na komputerze. Jeśli nie jest zainstalowany żaden zgodny dekoder DVD, polecenia związane z DVD, opcje i regulatory nie będą wyświetlane w odtwarzaczu i nie będzie można odtwarzać dysków DVD. Domyślnie, system Windows nie zawiera dekodera DVD. Więcej informacji na temat dekoderów DVD znaleźć można w Pomocy systemu Windows.
  • Odtwarzanie DVD jest dostępne tylko w wybranych wersjach systemu Windows.

Identyfikator błędu = 0xC00D116E, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D1171: Nie można odtworzyć dysku wideo DVD

transparent programu Windows Media Player

0xC00D1171: Nie można odtworzyć dysku wideo DVD.

Dostępne jest narzędzie rozwiązywania problemów, ułatwiające usunięcie tego problemu. Aby usunąć ten problem, patrz sekcja dotycząca rozwiązywania problemów z DVD w Pomocy systemu Windows.

obrazek uwagi Uwagi

  • Aby odtwarzać dyski DVD, należy posiadać stację dysków DVD-ROM i programowy lub sprzętowy dekoder DVD zainstalowany na komputerze. Jeśli nie jest zainstalowany żaden zgodny dekoder DVD, polecenia związane z DVD, opcje i regulatory nie będą wyświetlane w odtwarzaczu i nie będzie można odtwarzać dysków DVD. Domyślnie, system Windows nie zawiera dekodera DVD. Więcej informacji na temat dekoderów DVD znaleźć można w Pomocy systemu Windows.
  • Odtwarzanie DVD jest dostępne tylko w wybranych wersjach systemu Windows.

Identyfikator błędu = 0xC00D1171, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D1176: Nie można znaleźć nagrywarki dysków CD

transparent programu Windows Media Player

0xC00D1176: Nie można znaleźć nagrywarki dysków CD.

Program Windows Media Player nie może skopiować plików, ponieważ nie odnalazł nagrywarki dysków CD, albo system operacyjny jej nie rozpoznaje. Należy sprawdzić poprawność połączenia między komputerem a nagrywarką. Jeśli nagrywarka dysków CD jest podłączona prawidłowo, należy uruchomić w Panelu sterowania Kreatora dodawania nowego sprzętu, aby zainstalować odpowiedni sterownik, a następnie ponowić próbę skopiowania plików.

Więcej informacji o Kreatorze dodawania nowego sprzętu znajduje się w Pomocy systemu Windows.

Identyfikator błędu = 0xC00D1176, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D1178: Program Windows Media Player może nie obsługiwać tego typu pliku na urządzeniach przenośnych

transparent programu Windows Media Player

0xC00D1178: Program Windows Media Player może nie obsługiwać tego typu pliku na urządzeniach przenośnych.

Typ pliku, który próbowano skopiować lub odtworzyć na urządzeniu przenośnym, nie jest obsługiwany przez program Windows Media Player. W poniższej tabeli wymienione zostały typy plików obsługiwane przez program Windows Media Player na większości urządzeń przenośnych.

Typ pliku (format) | Rozszerzenie nazwy pliku
Plik pakietu Windows Media | .asf, .wma i .wmv
Moving Picture Experts Group (MPEG) | .mp3

Identyfikator błędu = 0xC00D1178, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D117A: Program Windows Media Player napotkał problem z urządzeniem przenośnym

transparent programu Windows Media Player

0xC00D117A: Program Windows Media Player napotkał problem z urządzeniem przenośnym.

Wystąpił jeden z poniższych problemów z urządzeniem przenośnym:

  • Karta pamięci urządzenia przenośnego jest pełna. Należy zwolnić miejsce na karcie pamięci, a następnie ponowić próbę skopiowania plików.
  • Urządzenie przenośne jest wyłączone. Należy włączyć urządzenie, a następnie ponowić próbę skopiowania plików.
  • Nie można utworzyć listy odtwarzania lub folderu na urządzeniu przenośnym, ponieważ urządzenie nie obsługuje tej funkcji.

Identyfikator błędu = 0xC00D117A, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D1194: Nie można otworzyć określonego adresu URL

transparent programu Windows Media Player

0xC00D1194: Nie można otworzyć określonego adresu URL.

Program Windows Media Player nie może otworzyć pliku, ponieważ odtwarzacz nie został skonfigurowany do używania protokołu podanego w adresie URL. Program Windows Media Player obsługuje następujące protokoły: multiemisyjny, UDP, TCP oraz HTTP. Należy upewnić się, że program Windows Media Player jest skonfigurowany do używania wszystkich tych protokołów.

Konfigurowanie ustawień protokołu

  1. Z menu Narzędzia wybierz polecenie Opcje, a następnie kliknij kartę Sieć.
  2. W obszarze Protokoły przesyłania strumieniowego zaznacz wszystkie pola wyboru protokołów.

Po włączeniu wszystkich protokołów należy ponowić próbę odtworzenia pliku. Jeżeli nadal nie można odtworzyć pliku, program Windows Media Player nie obsługuje danego protokołu.

Identyfikator błędu = 0xC00D1194, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D1196: Nieprawidłowa nazwa użytkownika lub hasło

transparent programu Windows Media Player

0xC00D1196: Nieprawidłowa nazwa użytkownika lub hasło.

Wprowadzona nazwa użytkownika lub hasło mogą być nieprawidłowe. Aby uzyskać dostęp do pliku znajdującego się w bezpiecznej sieci, należy podać nazwę użytkownika i hasło do domeny sieciowej. Należy się upewnić, że w podanej nazwie użytkownika oraz haśle nie występują błędy pisowni oraz czy nazwa i hasło są rozpoznawane przez domenę sieciową. Podanie nazwy użytkownika oraz hasła do lokalnego konta systemowego nie jest wystarczające. Konto takie zapewnia dostęp do komputera, ale nie do sieci.

Identyfikator błędu = 0xC00D1196, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D1197: Nie można odtworzyć pliku

Program Windows Media Player nie może odtworzyć pliku. Ten komunikat o błędzie może wystąpić z jednego z następujących powodów:

  • Komputer nie jest podłączony do sieci LAN lub do Internetu. Połącz się z siecią lub Internetem, a następnie spróbuj ponownie.
  • Ścieżka do pliku jest nieprawidłowa. Jeśli wpisany został adres URL (Uniform Resource Locator) w oknie dialogowym Otwórz adres URL, należy upewnić się, że nazwa pliku została wpisana prawidłowo i że ścieżka do pliku jest prawidłowa, a następnie spróbować ponownie. Jeśli kliknięto łącze na stronie sieci Web, to łącze może być nieprawidłowe.
  • Serwer jest wyłączony lub zajęty. Należy spróbować ponownie później.
  • Niektóre protokoły sieciowe w odtwarzaczu nie są włączone. Włącz wszystkie protokoły sieciowe i spróbuj ponownie.
  • Ustawienia serwera proxy w odtwarzaczu nie są poprawnie skonfigurowane. Należy sprawdzić, czy ustawienia serwera proxy są poprawne i spróbować ponownie.

Aby włączyć protokoły sieciowe

  1. Z menu Narzędzia wybierz polecenie Opcje, a następnie kliknij kartę Sieć.
  2. W obszarze Protokoły przesyłania strumieniowego zaznacz pola wyboru wszystkich protokołów.

Aby sprawdzić ustawienia serwera proxy

  1. W menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kartę Sieć.
  2. Sprawdź ustawienia w obszarze Ustawienia serwera proxy przesyłania strumieniowego.

obrazek uwagi Uwagi

  • Jeśli nie wiadomo, jak powinien być ustawiony serwer proxy, na karcie Sieć należy wybrać protokół, kliknąć przycisk Konfiguruj, a następnie wybrać opcję Autowykrywanie ustawień serwera proxy lub Użyj ustawień serwera proxy przeglądarki sieci Web (dostępne tylko dla protokołu HTTP).

Identyfikator błędu = 0xC00D1197, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D1198: Nie można połączyć się z serwerem

Program Windows Media Player nie może połączyć się z serwerem przechowującym zawartość, którą chcesz odtwarzać. Ten komunikat o błędzie może wystąpić z jednego z następujących powodów:

  • Nazwa serwera przechowującego zawartość jest nieprawidłowa. Jeśli wpisany został adres URL (Uniform Resource Locator) w oknie dialogowym Otwórz adres URL, należy się upewnić, że nazwa pliku została wpisana prawidłowo i że ścieżka do pliku jest prawidłowa, a następnie spróbować ponownie. Jeśli kliknięto łącze na stronie sieci Web, to łącze może być nieprawidłowe.
  • Serwer jest zajęty i nie akceptuje nowych połączeń. Należy ponowić próbę połączenia z serwerem później.
  • Ustawienia serwera proxy w programie Windows Media Player nie są poprawnie skonfigurowane. Należy sprawdzić, czy ustawienia serwera proxy są prawidłowe.

Aby sprawdzić ustawienia serwera proxy

  • W menu Narzędzia kliknij pozycję Opcje, kliknij kartę Sieć i sprawdź ustawienia w obszarze Ustawienia serwera proxy przesyłania strumieniowego.

obrazek uwagi Uwagi

  • Jeśli nie wiadomo, jak powinien być ustawiony serwer proxy, na karcie Sieć należy wybrać protokół, kliknąć przycisk Konfiguruj, a następnie wybrać opcję Autowykrywanie ustawień serwera proxy lub Użyj ustawień serwera proxy przeglądarki sieci Web (dostępne tylko dla protokołu HTTP).

Identyfikator błędu = 0xC00D1198, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D1199: Nie można odtworzyć pliku

Program Windows Media Player nie może odtworzyć pliku. Ten komunikat o błędzie może wystąpić z jednego z następujących powodów:

  • Typ pliku nie jest obsługiwany przez odtwarzacz. Typy plików obsługiwane przez odtwarzacz zostały wymienione w poniższej tabeli. Jeżeli typ pliku, który próbowano odtworzyć, znajduje się na liście, plik mógł zostać zakodowany przy użyciu kodera-dekodera, który nie jest obsługiwany przez program Windows Media Player. W takim przypadku program Windows Media Player nie może odtworzyć pliku.
  • Typ pliku jest obsługiwany przez odtwarzacz, ale plik został skompresowany za pomocą kodera-dekodera, który nie jest obsługiwany przez odtwarzacz.
  • Typ pliku jest obsługiwany, ale nastąpiła próba jego odtworzenia w sposób nie obsługiwany przez odtwarzacz. Na przykład mogła nastąpić próba przeciągnięcia pliku DVD z rozszerzeniem .vob z dysku DVD na ikonę programu Windows Media Player. Mogła również nastąpić próba otwarcia pliku .vob przez kliknięcie pozycji Otwórz w menu Plik.
  • Podjęto próbę odtworzenia jednej części wieloczęściowego pliku. Należy użyć programu grup dyskusyjnych lub innego programu w celu połączenia plików, a następnie spróbować ponownie.

Typy plików (formaty) obsługiwane przez program Windows Media Player zostały wymienione w poniższej tabeli.

Typ pliku (format) | Rozszerzenie nazwy pliku
Dysk CD z muzyką (audio CD) | cda
Audio Interchange File Format (AIFF) | .aif, .aifc i .aiff
Pliki audio i wideo pakietu Windows Media | .asf, .asx, .wax, .wm, .wma, .wmd, .wmp, .wmv, .wmx, .wpl i .wvx
Pliki audio i wideo systemu Windows | .avi i .wav
Karnacje programu Windows Media Player | wmz
Moving Picture Experts Group (MPEG) | .mpeg, .mpg, .m1v, .mp2, .mpa, .mpe, .mp2v* i .mpv2
Musical Instrument Digital Interface (MIDI) | .mid, .midi i .rmi
AU (UNIX) | .au i .snd
MP3 | .mp3 i .m3u
Wideo DVD | vob
Macromedia Flash | swf

*Aby możliwe było odtwarzanie plików .mp2v, w komputerze musi być zainstalowany programowy lub sprzętowy dekoder DVD.

obrazek uwagi Uwagi

  • Aby odtwarzać dyski DVD, należy posiadać stację dysków DVD-ROM i programowy lub sprzętowy dekoder DVD zainstalowany na komputerze. Jeśli nie jest zainstalowany żaden zgodny dekoder DVD, polecenia związane z DVD, opcje i regulatory nie będą wyświetlane w odtwarzaczu i nie będzie można odtwarzać dysków DVD. Domyślnie, system Windows nie zawiera dekodera DVD. Więcej informacji na temat dekoderów DVD znaleźć można w Pomocy systemu Windows.
  • Odtwarzanie DVD jest dostępne tylko w wybranych wersjach systemu Windows.

Identyfikator błędu = 0xC00D1199, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D119A: Nie można odtworzyć pliku

Program Windows Media Player nie może odtworzyć pliku. Ten komunikat o błędzie może wystąpić z jednego z następujących powodów:

  • Na komputerze nie jest zainstalowany żądany koder-dekoder. Koder-dekoder to oprogramowanie używane przez odtwarzacz do dekompresji plików przed ich odtworzeniem.

    Typowo, odtwarzacz automatycznie pobiera i instaluje żądane kodery-dekodery w miarę potrzeb. Jednak odtwarzacz nie mógł pobrać i zainstalować żądanego kodera-dekodera dla tego pliku, ponieważ nie jest od dostępny dla odtwarzanej zawartości lub ustawienia zabezpieczeń internetowych w przeglądarce są ustawione na zbyt wysokie i nie ma możliwości pobrania kodera-dekodera.

    Należy spróbować dostosować ustawienia zabezpieczeń internetowych, aby umożliwić pobieranie kodera-dekodera do komputera.

  • Plik, który próbowano odtworzyć, może nie być obsługiwany przez program Windows Media Player. Lista obsługiwanych typów plików (formatów) znajduje się w poniższej tabeli.

Aby umożliwić pobieranie koderów-dekoderów na dysk komputera

  1. W Panelu sterowania kliknij Opcje internetowe.
  2. Kliknij kartę Zabezpieczenia, a następnie kliknij pozycję Internet.
  3. W obszarze Poziom zabezpieczeń dla tej strefy kliknij przycisk Poziom domyślny.

    Poziom zabezpieczeń zostanie ustawiony na Średni.

Więcej informacji o ustawianiu poziomów zabezpieczeń internetowych można znaleźć w Pomocy systemu Windows.

obrazek uwagi Uwagi

  • Do pobrania kodera-dekodera lub do prawidłowego działania programu Windows Media Player nie jest wymagane, aby jako domyślna przeglądarka był ustawiony program Microsoft Internet Explorer.
  • Aby wykonać tę procedurę, należy być zalogowanym jako administrator lub członek grupy Administratorzy.
  • Jeśli nie można odtworzyć pliku po zakończeniu tej procedury, należy ponownie uruchomić komputer i spróbować odtworzyć plik ponownie.

Obsługiwane typy plików

Typy plików (formaty) obsługiwane przez program Windows Media Player zostały wymienione w poniższej tabeli.

Typ pliku (format) | Rozszerzenie nazwy pliku
Dysk CD z muzyką (audio CD) | cda
Audio Interchange File Format (AIFF) | .aif, .aifc i .aiff
Pliki audio i wideo pakietu Windows Media | .asf, .asx, .wax, .wm, .wma, .wmd, .wmp, .wmv, .wmx, .wpl i .wvx
Pliki audio i wideo systemu Windows | .avi i .wav
Karnacje programu Windows Media Player | wmz
Moving Picture Experts Group (MPEG) | .mpeg, .mpg, .m1v, .mp2, .mpa, .mpe, .mp2v* i .mpv2
Musical Instrument Digital Interface (MIDI) | .mid, .midi i .rmi
AU (UNIX) | .au i .snd
MP3 | .mp3 i .m3u
Wideo DVD | vob
Macromedia Flash | swf

*Aby możliwe było odtwarzanie plików .mp2v, w komputerze musi być zainstalowany programowy lub sprzętowy dekoder DVD.

Jeżeli typ pliku, który próbowano odtworzyć, znajduje się na liście, plik mógł zostać zakodowany przy użyciu kodera-dekodera, który nie jest obsługiwany przez program Windows Media Player. W takim przypadku program Windows Media Player nie może odtworzyć pliku.

obrazek uwagi Uwagi

  • Aby odtwarzać dyski DVD, należy posiadać stację dysków DVD-ROM i programowy lub sprzętowy dekoder DVD zainstalowany na komputerze. Jeśli nie jest zainstalowany żaden zgodny dekoder DVD, polecenia związane z DVD, opcje i regulatory nie będą wyświetlane w odtwarzaczu i nie będzie można odtwarzać dysków DVD. Domyślnie, system Windows nie zawiera dekodera DVD. Więcej informacji na temat dekoderów DVD znaleźć można w Pomocy systemu Windows.
  • Odtwarzanie DVD jest dostępne tylko w wybranych wersjach systemu Windows.

Identyfikator błędu = 0xC00D119A, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D119C: Nie można usunąć listy odtwarzania

Z poziomu programu Windows Media Player można usuwać pliki multimedialne umieszczone w folderze listy odtwarzania, ale nie można usuwać plików innych typów. Znajdujące się w folderze listy odtwarzania pliki inne niż cyfrowe pliki multimedialne nie są wyświetlane w programie Windows Media Player. Jeżeli folder listy odtwarzania zawiera pliki innych typów, lista odtwarzania nie może zostać usunięta. Należy skorzystać z apletu Mój komputer, aby zlokalizować folder, w którym przechowywana jest lista odtwarzania i usunąć ją lub przenieść z niej pliki innych typów. Po usunięciu z folderu listy odtwarzania innych plików lista będzie mogła zostać usunięta.

Aby uniknąć tego problemu, należy przechowywać w folderze listy odtwarzania wyłącznie cyfrowe pliki multimedialne.

Identyfikator błędu = 0xC00D119C, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D119D: Nie można odtworzyć tego pliku

Program Windows Media Player nie może odtworzyć tego pliku, ponieważ skojarzona lista odtwarzania metapliku pakietu Windows Media nie jest prawidłowa.

Metaplik jest to plik, który zawiera informacje o innych plikach. Listy odtwarzania metapliku pakietu Windows Media (plik z rozszerzeniem .asx, .wax, .wmx lub .wvx) można użyć do wskazania odtwarzaczowi grupy cyfrowych plików multimedialnych, które należy odtworzyć w określonej kolejności. Metapliki są zazwyczaj tworzone przez dostawców zawartości, takich jak internetowe stacje radiowe.

Jeśli utworzono metaplik, należy sprawdzić, czy zawiera elementy. Informacje dotyczące tworzenia prawidłowych metaplików pakietu Windows Media można znaleźć w zestawie Windows Media Player Software Development Kit (SDK) w witrynie sieci Web firmy Microsoft.

Identyfikator błędu = 0xC00D119D, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D119F: Nie można kopiować plików na zapisywalny dysk

Program Windows Media Player nie może skopiować wybranych plików na dysk CD-R lub CD-RW. Aby rozwiązać ten problem, wykonaj jedną lub kilka z poniższych czynności, a następnie spróbuj ponownie:

  • Sprawdź, czy stacja dysków CD-R lub CD-RW jest podłączona.
  • Wyczyść dysk i upewnij się, że nie jest zniszczony.
  • Użyj dysku CD-R lub CD-RW innej marki.
  • Jeśli inny program kopiuje pliki na dysk CD-R lub CD-RW, poczekaj, aż proces kopiowania zostanie ukończony.
  • Zakończ działanie programu, który może korzystać ze stacji dysków CD-R lub CD-RW.
  • Uruchom ponownie program Windows Media Player.
  • Uruchom ponownie komputer.
  • Wybierz mniejszą szybkość nagrywania (zapisu).
  • Użyj narzędzia do sprawdzania błędów systemu Windows, aby sprawdzić, czy na dysku twardym występują błędy systemu plików lub uszkodzone sektory. Aby uzyskać więcej informacji dotyczących narzędzia do sprawdzania błędów, zobacz Pomoc systemu Windows.

Aby wybrać mniejszą szybkość nagrywania

  1. Z menu Narzędzia wybierz polecenie Opcje, a następnie kliknij kartę Urządzenia.
  2. Na karcie Urządzenia kliknij dwukrotnie napęd CD-R lub CD-RW, a następnie kliknij kartę Nagrywanie.
  3. Z listy szybkości zapisu wybierz mniejszą szybkość.

Jeśli problem nie został usunięty, stacja dysków CD-R lub CD-RW może być uszkodzona.

Identyfikator błędu = 0xC00D119F, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D11AB: Nie można kopiować plików na zapisywalny dysk

Program Windows Media Player nie może skopiować wybranych plików na dysk CD-R lub CD-RW. Aby rozwiązać ten problem, wykonaj jedną lub kilka z poniższych czynności:

  • Wyczyść dysk i upewnij się, że nie jest zniszczony.
  • Wybierz mniejszą szybkość nagrywania (zapisu).
  • Użyj dysku CD-R lub CD-RW innej marki.
  • Zamknij inne programy.

Aby wybrać mniejszą szybkość nagrywania

  1. Z menu Narzędzia wybierz polecenie Opcje, a następnie kliknij kartę Urządzenia.
  2. Na karcie Urządzenia kliknij dwukrotnie nazwę stacji dysków CD-R lub CD-RW, a następnie kliknij kartę Nagrywanie.
  3. Z listy szybkości zapisu wybierz mniejszą szybkość.

Identyfikator błędu = 0xC00D11AB, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D11AC: Nie można odtworzyć pliku

Program Windows Media Player nie może odtworzyć pliku z licencją, ponieważ wystąpił problem z urządzeniem dźwiękowym, takim jak karta dźwiękowa lub kontroler dźwięku. Ten komunikat o błędzie może wystąpić z jednego z następujących powodów:

  • Urządzenie dźwiękowe wymaga zaktualizowanego sterownika. Aby sprawdzić, czy dostępny jest zaktualizowany sterownik, należy przejść do strony Windows Update w witrynie sieci Web firmy Microsoft lub do witryny sieci Web producenta urządzenia dźwiękowego.
  • Wybrane urządzenie dźwiękowe nie obsługuje technologii Secure Audio Path (SAP). Jeśli w komputerze zainstalowanych jest kilka urządzeń dźwiękowych, należy spróbować korzystać z innego urządzenia.

Aby użyć innego urządzenia dźwiękowego

  1. Z menu Narzędzia wybierz polecenie Opcje, a następnie kliknij kartę Urządzenia.
  2. Kliknij dwukrotnie opcję Głośniki i w obszarze Używane urządzenie audio kliknij inne urządzenie.

Identyfikator błędu = 0xC00D11AC, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D11AE: Nie można kopiować plików na zapisywalny dysk

Program Windows Media Player nie może skopiować wybranych plików na dysk CD-R lub CD-RW. Aby rozwiązać ten problem, należy wykonać jedną lub więcej z następujących czynności, a następnie spróbować ponownie:

  • Wyczyść dysk i upewnij się, że nie jest uszkodzony.
  • Sprawdź, czy stacja dysków CD-R lub CD-RW jest podłączona.
  • Zamknij inne programy, które mogą korzystać z stacji dysków CD-R lub CD-RW.

Jeśli problem nie został rozwiązany, stacja dysków CD-R lub CD-RW może być uszkodzony.

Identyfikator błędu = 0xC00D11AE, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D11B3: Napotkano problem z siecią

Program Windows Media Player napotkał problem z siecią. Ten komunikat o błędzie może wystąpić z jednego z następujących powodów:

  • Serwer jest wyłączony lub zajęty. Należy później ponownie spróbować połączyć się z serwerem.
  • Brak połączenia z siecią LAN lub z Internetem. Należy połączyć się z siecią lub Internetem, a następnie spróbować ponownie.
  • Ustawienia serwera proxy w odtwarzaczu nie są poprawnie skonfigurowane. Należy sprawdzić, czy ustawienia serwera proxy są poprawne i spróbować ponownie.

Aby sprawdzić ustawienia serwera proxy

  • W menu Narzędzia kliknij pozycję Opcje, kliknij kartę Sieć i sprawdź ustawienia w obszarze Ustawienia serwera proxy przesyłania strumieniowego.

obrazek „Uwaga” Uwaga

  • Jeśli nie wiadomo, jak powinien być ustawiony serwer proxy, na karcie Sieć należy wybrać protokół, kliknąć przycisk Konfiguruj, a następnie wybrać opcję Autowykrywanie ustawień serwera proxy lub Użyj ustawień serwera proxy przeglądarki sieci Web (dostępne tylko dla protokołu HTTP).
  • Jeśli użytkownik łączy się z siecią Internet za pomocą połączenia telefonicznego, to wybranie serwera proxy może być niemożliwe. Aby uzyskać więcej informacji należy skontaktować się z usługodawcą internetowym lub administratorem sieci.

Identyfikator błędu = 0xC00D11B3, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D11B6: Nie można odtworzyć pliku

Program Windows Media Player nie może odtworzyć pliku. Zapora sieciowa może uniemożliwiać otwarcie pliku przy użyciu protokołu transportowego User Datagram Protocol (UDP). Aby odtworzyć ten plik, należy otworzyć go bez korzystania z protokołu UDP.

Jeśli ścieżka adresu URL wprowadzonego w oknie dialogowym Otwieranie adresu URL rozpoczyna się od ciągu „mmsu:” lub „rtspu:”, odtwarzacz próbuje otworzyć plik przy użyciu protokołu transportowego UDP. Należy wprowadzić ścieżkę korzystającą z innego protokołu transportowego (na przykład „mms:” lub „http:”).

Jeśli do otwarcia pliku nie można użyć innego protokołu transportowego, to aby go odtworzyć, należy wyłączyć zaporę. Informacje dotyczące wyłączania Zapory połączenia internetowego znajdują się w Pomocy systemu Windows.

Identyfikator błędu = 0xC00D11B6, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D11BA: Nie można odtworzyć pliku

Program Windows Media Player nie może odtworzyć pliku, ponieważ występuje problem z urządzeniem dźwiękowym, na przykład kartą dźwiękową lub kontrolerem dźwięku. Ten komunikat o błędzie może wystąpić z jednego z następujących powodów:

  • Urządzenie dźwiękowe jest używane przez inny program. Zamknij inne programy, które mogą korzystać z urządzenia dźwiękowego, a następnie spróbuj odtworzyć plik ponownie.
  • Urządzenie dźwiękowe nie działa prawidłowo. Aby rozwiązać ten problem, zapoznaj się z sekcją rozwiązywania problemów z dźwiękiem w Pomocy systemu Windows lub z dokumentacją urządzenia dźwiękowego.
  • Nie zainstalowano urządzenia dźwiękowego w komputerze. Zainstaluj urządzenie dźwiękowe, a następnie spróbuj odtworzyć plik ponownie.

Identyfikator błędu = 0xC00D11BA, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D11BB: Nie można odtworzyć pliku

Program Windows Media Player nie może odtworzyć pliku, ponieważ określony protokół nie jest obsługiwany przez odtwarzacz lub przez serwer.

Jeśli ten błąd wystąpił po kliknięciu łącza na stronie sieci Web, to łącze może być nieprawidłowe.

Jeśli ten błąd wystąpił po wpisaniu adresu URL w oknie dialogowym Otwieranie adresu URL, należy spróbować otworzyć plik korzystając z innego protokołu transportowego (na przykład „http:" lub „rtsp:").

Lista protokołów obsługiwanych przez odtwarzacz wraz z prawidłową składnią:

  • mms://serwer/nazwa_pliku (na przykład plik z rozszerzeniem .wma, .wmv, .asf lub .mp3)
  • http://serwer/nazwa_pliku
  • rtsp://serwer/nazwa_pliku
  • mms://serwer/sami.asf?SAMI=http://serwer/sami/sami_demo.smi (plik SAMI)

Jeśli program Windows Media Player obsługuje protokół, ale nadal nie można odtwarzać zawartości, należy się upewnić, że odtwarzacz jest skonfigurowany do korzystania ze wszystkich obsługiwanych protokołów.

Aby skonfigurować ustawienia protokołu

  1. Z menu Narzędzia wybierz polecenie Opcje, a następnie kliknij kartę Sieć.
  2. W obszarze Protokoły przesyłania strumieniowego zaznacz pola wyboru wszystkich protokołów.

obrazek „Uwaga” Uwaga

  • Obsługiwane protokoły służą wyłącznie do strumieniowego przesyłania cyfrowych plików multimedialnych. Program Windows Media Player nie może pełnić funkcji przeglądarki.

Identyfikator błędu = 0xC00D11BB, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D11BD: Nie można odtworzyć pliku

Program Windows Media Player nie może odtworzyć pliku, ponieważ określony protokół nie jest obsługiwany.

Jeśli ten błąd wystąpił po wpisaniu adresu URL w oknie dialogowym Wpisywanie adresu URL, należy spróbować otworzyć plik, korzystając z innego protokołu transportowego (na przykład „mms:").

Jeśli ten błąd wystąpił po kliknięciu łącza na stronie sieci Web, to łącze może być nieprawidłowe.

Identyfikator błędu = 0xC00D11BD, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D11BE: Nie można odtworzyć pliku

Program Windows Media Player nie może odtworzyć pliku, ponieważ nie wybrano protokołów przesyłania strumieniowego do użycia przez odtwarzacz. Należy wybrać jeden lub więcej protokołów, a następnie spróbować ponownie.

Aby wybrać protokół przesyłania strumieniowego

  1. Z menu Narzędzia wybierz polecenie Opcje, a następnie kliknij kartę Sieć.
  2. W obszarze Protokoły przesyłania strumieniowego zaznacz pola wyboru jednego lub kilku protokołów.

Identyfikator błędu = 0xC00D11BE, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D11BF: Pełny ekran nie jest dostępny

Aby skorzystać z polecenia Pełny ekran, może być potrzebne dostosowanie wyświetlania systemu Windows.

Aby dostosować ustawienia wyświetlania systemu Windows

  1. W Panelu sterowania uruchom aplet Ekran.
  2. Kliknij kartę Ustawienia, kliknij przycisk Zaawansowane, a następnie kliknij kartę Rozwiązywanie problemów.
  3. Przesuń suwak Przyspieszanie sprzętowe do opcji Pełne.

Identyfikator błędu = 0xC00D11BF, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D11C0: Nie można odtworzyć pliku

Program Windows Media Player nie może odtworzyć pliku, ponieważ wystąpił problem z siecią. Ten komunikat o błędzie może wystąpić z jednego z następujących powodów:

  • Komputer nie jest połączony z siecią LAN lub z Internetem. Należy połączyć się z siecią lub Internetem, a następnie spróbować ponownie.
  • Ścieżka do pliku jest nieprawidłowa. Jeśli ten błąd wystąpił po wpisaniu adresu URL w oknie dialogowym Otwieranie adresu URL, należy się upewnić, że nazwa pliku wpisana jest poprawnie i że ścieżka do pliku jest poprawna, a następnie spróbować ponownie. Jeśli kliknięto łącze na stronie sieci Web, to łącze może być nieprawidłowe.
  • Serwer jest wyłączony lub zajęty. Należy później spróbować połączyć się z serwerem ponownie.
  • Niektóre protokoły sieciowe w odtwarzaczu nie są włączone. Należy włączyć wszystkie protokoły sieciowe i spróbować ponownie.
  • Ustawienia serwera proxy w odtwarzaczu nie są poprawnie skonfigurowane. Należy sprawdzić, czy ustawienia serwera proxy są poprawne i spróbować ponownie.

Aby włączyć wszystkie protokoły sieciowe

  1. Z menu Narzędzia wybierz polecenie Opcje, a następnie kliknij kartę Sieć.
  2. W obszarze Protokoły przesyłania strumieniowego zaznacz pola wyboru wszystkich protokołów.

Aby sprawdzić ustawienia serwera proxy

  1. Z menu Narzędzia wybierz polecenie Opcje, a następnie kliknij kartę Sieć.
  2. Sprawdź ustawienia w obszarze Ustawienia protokołów przesyłania strumieniowego.

obrazek „Uwaga” Uwagi

  • Jeśli nie wiadomo, jak powinien być ustawiony serwer proxy, na karcie Sieć należy wybrać protokół, kliknąć przycisk Konfiguruj, a następnie wybrać opcję Autowykrywanie ustawień serwera proxy lub Użyj ustawień serwera proxy przeglądarki sieci Web (dostępne tylko dla protokołu HTTP).
  • Jeśli użytkownik łączy się z siecią Internet za pomocą połączenia telefonicznego, to wybranie serwera proxy może być niemożliwe. Aby uzyskać więcej informacji, należy skontaktować się usługodawcą internetowym lub administratorem sieci.

Identyfikator błędu = 0xC00D11C0, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D11C4: Nie można znaleźć serwera proxy

Program Windows Media Player nie może odtworzyć pliku, ponieważ nie może znaleźć sieciowego serwera proxy. Ustawienia serwera proxy odtwarzacza mogą nie być właściwie skonfigurowane lub serwer może być tymczasowo niedostępny. Należy sprawdzić, czy ustawienia serwera są prawidłowe, a następnie spróbować ponownie.

Aby sprawdzić ustawienia serwera proxy

  1. Z menu Narzędzia wybierz polecenie Opcje, a następnie kliknij kartę Sieć.
  2. Sprawdź ustawienia w obszarze Ustawienia serwera proxy przesyłania strumieniowego.

obrazek „Uwaga” Uwaga

  • Jeśli nie wiadomo, jak powinien być ustawiony serwer proxy, na karcie Sieć należy wybrać protokół, kliknąć przycisk Konfiguruj, a następnie wybrać opcję Autowykrywanie ustawień serwera proxy lub Użyj ustawień serwera proxy przeglądarki sieci Web (dostępne tylko dla protokołu HTTP).

Identyfikator błędu = 0xC00D11C4, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D11C9: Nie można kopiować plików na zapisywalny dysk

Program Windows Media Player nie może skopiować plików na zapisywalny dysk. Ten komunikat o błędzie może wystąpić z jednego z następujących powodów:

  • Napęd CD-R lub CD-RW jest zajęty. Należy zaczekać, aż napęd zakończy bieżącą operację, a następnie spróbować ponownie.
  • Napęd CD-R lub CD-RW nie jest zgodny. Należy sprawdzić, czy napęd jest właściwie podłączony, i czy zainstalowane są najnowsze sterowniki urządzenia, a następnie spróbować ponownie.

Aby sprawdzić, czy napęd jest zgodny i pobrać najnowsze sterowniki urządzenia, należy zapoznać się z listą zgodności sprzętu w systemie Windows w witrynie sieci Web firmy Microsoft.

Identyfikator błędu = 0xC00D11C9, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D11CB: Napotkano problem z siecią

Program Windows Media Player napotkał problem z siecią. Należy ponownie uruchomić odtwarzacz. Jeśli problem nie zostanie usunięty, należy ponownie uruchomić komputer.

Identyfikator błędu = 0xC00D11CB, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D11D1: Nie można odtworzyć pliku

Program Windows Media Player nie może odtwarzać, ponieważ może występować problem z urządzeniem dźwiękowym lub wideo, takim jak karta dźwiękowa lub karta graficzna.

Urządzenie dźwiękowe lub wideo może wymagać zaktualizowanego sterownika. Aby sprawdzić, czy dostępny jest zaktualizowany sterownik, należy przejść do strony Windows Update w witrynie sieci Web firmy Microsoft lub do witryny producenta urządzenia dźwiękowego lub wideo.

Identyfikator błędu = 0xC00D11D1, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D11D2: Nie można uzyskać dostępu do pliku

Program Windows Media Player nie może uzyskać dostępu do pliku. Ten komunikat o błędzie może wystąpić z jednego z następujących powodów:

  • Ten plik jest obecnie używany. Należy zamknąć plik, a następnie spróbować ponownie.
  • Brak uprawnień do uzyskania dostępu do serwera lub innej lokalizacji, w której przechowywany jest plik. Należy sprawdzić, czy użytkownik posiada odpowiednie prawa dostępu, a następnie spróbować ponownie.
  • Brak uprawnień do odstępu do serwera proxy. Należy sprawdzić, czy użytkownik posiada odpowiednie prawa dostępu, a następnie spróbować ponownie.
  • Jeśli podjęto próbę kopiowania ścieżki z dysku CD na dysk twardy, być może użytkownik nie ma uprawnień do kopiowania do określonej lokalizacji na dysku twardym. Należy sprawdzić, czy użytkownik posiada odpowiednie prawa dostępu, a następnie spróbować ponownie. Jeśli problem nie został usunięty, należy spróbować skopiować do innego folderu.

Aby zmienić folder, do którego są kopiowane ścieżki

  1. W menu Narzędzia kliknij pozycję Opcje.
  2. Kliknij kartę Kopiuj muzykę.
  3. Kliknij przycisk Zmień.
  4. Wybierz inny folder do przechowywania cyfrowych plików multimedialnych, a następnie kliknij przycisk OK.

-lub-

Kliknij przycisk Utwórz nowy folder, wprowadź nazwę nowego folderu, a następnie kliknij przycisk OK.

Identyfikator błędu = 0xC00D11D2, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D11F8: Nie można odtwarzać dysku CD, korzystając z odtwarzania cyfrowego

Program Windows Media Player nie może odtwarzać dysku CD, korzystając z odtwarzania cyfrowego. Odtwarzacz automatycznie przełączył napęd CD-ROM w tryb odtwarzania analogowego. Aby przełączyć z powrotem w tryb odtwarzania cyfrowego należy skorzystać z karty Urządzenia.

Aby włączyć cyfrowe odtwarzanie dysków CD

  1. Z menu Narzędzia wybierz polecenie Opcje, a następnie kliknij kartę Urządzenia.
  2. Kliknij dwukrotnie napęd CD-ROM, a następnie w obszarze Odtwarzanie kliknij polecenie Cyfrowe.

Identyfikator błędu = 0xC00D11F8, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D2720: Nie można skopiować pliku

Licencja dla wybranego pliku może nie zezwalać na jego kopiowanie. Aby przejrzeć prawa związane z licencją, należy kliknąć plik prawym przyciskiem myszy, wybrać polecenie Właściwości, a następnie kliknąć kartę Licencja.

Identyfikator błędu = 0xC00D2720, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D274B: Na tym komputerze nie można odtworzyć tego pliku

Program Windows Media Player nie może odtworzyć pliku, ponieważ plik jest zabezpieczony licencją cyfrową. Licencja, która odblokowuje plik i zezwala na jego odtwarzanie, jest przechowywana na komputerze, na który zostały skopiowane ścieżki CD.

Jeżeli próbowano odtworzyć plik na komputerze, na który ścieżki CD zostały pierwotnie skopiowane, to licencja już nie istnieje lub jest uszkodzona. Należy ponownie skopiować ścieżkę z oryginalnego dysku CD, a następnie ponowić próbę jej odtworzenia.

Identyfikator błędu = C00D274B, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D274D: Sterowniki multimedialne nie mają możliwości odtworzenia pliku

Program Windows Media Player nie może odtworzyć pliku, ponieważ sterowniki na komputerze są nieaktualne i nie mają możliwości odtworzenia pliku bądź strumienia. Sterowniki można zaktualizować na stronie Windows Update w witrynie sieci Web firmy Microsoft. Narzędzie Windows Update skanuje komputer i wykrywa, które sterowniki wymagają aktualizacji. Po pobraniu aktualizacji należy ponowić próbę odtworzenia pliku lub strumienia. Jeżeli aktualne sterowniki nie są dostępne, nie można odtworzyć pliku.

Identyfikator błędu = 0xC00D274D, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D2EEC: Protokół MSBD nie jest już obsługiwany

Program Windows Media Player nie obsługuje protokołu, za pomocą którego próbowano uzyskać dostęp do pliku. Jeśli ten komunikat o błędzie został wyświetlony po kliknięciu łącza na stronie sieci Web, to łącze może być nieprawidłowe. Jeżeli ten komunikat o błędzie został wyświetlony po wpisaniu adresu internetowego, należy upewnić się, że używany protokół jest obsługiwany przez program Windows Media Player, a następnie spróbować ponownie.

Oto lista obsługiwanych protokołów wraz z poprawnymi składniami:

  • mms://serwer/nazwa_pliku (na przykład plik z rozszerzeniem wma, wmv, asf lub mp3)
  • http://serwer/nazwa_pliku
  • mms://serwer/sami.asf?SAMI=http://serwer/sami/sami_demo.smi (plik SAMI)

Jeżeli program Windows Media Player obsługuje dany protokół, a nadal nie można odtworzyć zawartości, należy się upewnić, że konfiguracja programu umożliwia używanie wszystkich obsługiwanych protokołów.

Konfigurowanie ustawień protokołu

  1. W menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kartę Sieć.
  2. W obszarze Protokoły przesyłania strumieniowego zaznacz pola wyboru przy wszystkich protokołach.

Przy łączeniu się z serwerem z uruchomionymi usługami Windows Media program Windows Media Player próbuje użyć wszystkich zaznaczonych protokołów.

obrazek „Uwaga” Uwaga

  • Obsługiwane protokoły służą wyłącznie do strumieniowego przesyłania cyfrowych plików multimedialnych. Program Windows Media Player nie może pełnić funkcji przeglądarki.

Identyfikator błędu = 0xC00D2EEC, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


0xC00D2EEE: Nie można znaleźć serwera proxy

Program Windows Media Player nie może znaleźć serwera proxy tej sieci. Nazwa serwera proxy może być nieprawidłowa lub serwer proxy jest tymczasowo niedostępny.

Aby zmienić nazwę serwera proxy

  1. W menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kartę Sieć.
  2. W obszarze Ustawienia serwera proxy dla przesyłania strumieniowego kliknij dwukrotnie protokół, który chcesz skonfigurować.
  3. Kliknij opcję Użyj następującego serwera proxy, a następnie wpisz nazwę serwera oraz port, który ma być używany. Prawidłową nazwę serwera oraz numer portu można uzyskać od administratora sieci.

obrazek „Uwaga” Uwaga

  • Jeśli użytkownik łączy się z siecią Internet za pomocą połączenia telefonicznego, to wybranie serwera proxy może być niemożliwe. Aby uzyskać więcej informacji, należy skontaktować się usługodawcą internetowym lub administratorem sieci.

Identyfikator błędu = 0xC00D2EEE, Identyfikator warunku = 0x00000000

Pomoc w sieci Web

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


Konfigurowanie kont użytkowników systemu Windows i haseł w celu używania funkcji kontroli rodzicielskiej dysków DVD

Aby korzystać z funkcji kontroli rodzicielskiej dysków DVD, należy zabezpieczyć komputer, ustawiając odpowiednie konta użytkowników systemu Windows oraz hasła. Jeżeli odpowiednie konta nie zostaną skonfigurowane, ustawienia kontroli rodzicielskiej dla dysków DVD będą mogły być zmieniane przez nieupoważnione osoby.

Zabezpieczenie komputera polega na:

  • Przypisaniu haseł do wszystkich kont administratora lub administratorów komputerów.
  • Utworzeniu konta z ograniczonymi uprawnieniami dla każdego użytkownika, który ma podlegać kontroli rodzicielskiej dysków DVD.

Przypisanie haseł do kont z ograniczonymi uprawnieniami nie jest konieczne, ale możliwe. Ustawienia kontroli rodzicielskiej dla dysków DVD mogą być zmieniane tylko przez administratora lub administratorów komputerów.

Aby utworzyć konta użytkowników i hasła, należy otworzyć aplet Konta użytkownika w Panelu sterowania. Więcej informacji o tworzeniu kont użytkowników i haseł znajduje się w Pomocy systemu Windows.

obrazek „Uwaga” Uwagi

  • Aby możliwe było odtwarzanie dysków DVD, na komputerze musi być zainstalowana stacja dysków DVD-ROM oraz sprzętowy lub programowy dekoder DVD. Jeżeli nie jest zainstalowany zgodny dekoder DVD, w oknie programu Windows Media Player nie są wyświetlane polecenia, opcje i regulatory związane z DVD i nie można odtwarzać dysków DVD. Domyślnie, system Windows nie zawiera dekodera DVD. Więcej informacji o dekoderach DVD można znaleźć w Pomocy systemu Windows.
  • Odtwarzanie dysków DVD jest dostępne tylko w wybranych wersjach systemu Windows.


Uwaga prawna

Informacje zawarte w tym dokumencie, w tym adresy URL i inne odwołania do witryn sieci Web, mogą ulec zmianie bez powiadomienia. O ile nie zaznaczono inaczej, przykładowe firmy, organizacje, produkty, osoby i zdarzenia opisane w tym dokumencie są fikcyjne i istnienie jakiegokolwiek związku z rzeczywistymi firmami, organizacjami, produktami, osobami lub zdarzeniami nie jest zamierzone i nie powinno być zakładane. Za przestrzeganie wszelkich odpowiednich praw autorskich odpowiada użytkownik. Niezależnie od praw wchodzących w zakres praw autorskich, żadnej części tego dokumentu nie można powielać, przechowywać lub wprowadzać do systemów wyszukiwania informacji ani też przekazywać w żadnej formie lub za pomocą jakichkolwiek urządzeń (elektronicznych, mechanicznych, fotokopiujących, rejestrujących lub innych) w jakimkolwiek celu bez pisemnej zgody firmy Microsoft Corporation.

Firma Microsoft może posiadać patenty, zgłoszenia patentowe, znaki towarowe, prawa autorskie lub inne prawa własności intelektualnej dotyczące treści tego dokumentu. Z wyjątkiem przypadków wyraźnie określonych w jakiejkolwiek pisemnej umowie licencyjnej firmy Microsoft, udostępnienie tego dokumentu nie jest równoznaczne z udzieleniem użytkownikowi jakichkolwiek licencji na wymienione patenty, znaki towarowe, prawa autorskie lub inną własność intelektualną.

© 2000-2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.

Microsoft, MS-DOS, Windows, Windows Media, Windows NT, ActiveSync, ActiveX, Direct3D, DirectDraw, DirectInput, DirectMusic, DirectPlay, DirectShow, DirectSound, DirectX, FrontPage, HighMAT, JScript, Microsoft Press, MSN, NetShow, Outlook, PowerPoint, Visual Basic, Visual C++, Visual InterDev, Visual J++, Visual Studio, WebTV, Win32 oraz Win32 są znakami towarowymi lub zastrzeżonymi znakami towarowymi firmy Microsoft Corporation w USA i/lub w innych krajach.

Nazwy rzeczywistych firm i produktów wymienionych w tym dokumencie mogą być znakami towarowymi ich odpowiednich właścicieli.

Oprogramowanie to jest częściowo oparte na pracach organizacji Independent JPEG Group.

Kod dekompresji GIF, copyright 1990, David Koblas. Zarówno oprogramowanie, jak i załączoną do niego dokumentację można używać, kopiować, modyfikować i rozpowszechniać, w jakimkolwiek celu i bezpłatnie, pod warunkiem, że powyższa nota prawna zostanie dołączona do każdej kopii oprogramowania oraz że zarówno nota prawna, jak i niniejsza nota zezwalająca zostaną zamieszczone w dokumentacji towarzyszącej oprogramowaniu. Oprogramowanie zostało dostarczone "tak jak jest" i nie jest przedmiotem żadnej, pisemnej ani domniemanej, gwarancji.


Nie ma więcej dostępnych informacji.

Większa ilość informacji dotyczących tego komunikatu o błędzie nie jest obecnie dostępna. Należy zapoznać się z Pomocą w sieci Web (w angielskiej wersji językowej) - mogą się tam znajdować zaktualizowane informacje dotyczące komunikatu.